動作検証済推奨サーバー

bingo!CMS 1.7 向け

サービス(プラン)名 備考
ロリポップ!レンタルサーバー(スタンダードプラン) 標準インストール方法にて確認
PHP5.6 ○
※PHP7.1は動作不可
※WAFの設定を無効にしてください
※「/sitemap/」が表示されない場合、.htaccessに「Options -MultiViews」を追記してください
ヘテムル 標準インストール方法にて確認
PHP 7.0(CGI) ○
PHP 5.6(CGI) ○
※PHP7.1は動作不可
※WAFの設定を無効にしてください
エックスサーバー(X10プラン) 標準インストール方法にて確認
PHP 7.1 ○
PHP 7.0 ○
PHP 5.6 ○
※WAFの設定を無効にしてください
CPI(シェアードプラン ACE01 / マネージドプラン) 標準インストール方法にて確認
PHP.iniと.htaccessの設定を変更する必要があります。変更手順書
PHP 7.1 ○
PHP 7.0 ○
PHP 5.6 ○
さくらインターネット(スタンダード) 標準インストール方法にて確認
※ionCubeLoaderは付属のファイルは使用出来ません。下記よりFreeBSD 9(64bit)をダウンロードして設定してください。
http://www.ioncube.com/loaders.php
PHP.iniと.htaccessの設定を変更する必要があります。変更手順書
PHP 7.1 ○
PHP 7.0 ○
PHP 5.6 ○

動作不可サーバー

bingo!CMS 1.7 向け

サービス(プラン)名
GMOクラウド(iCLUSTA+)
お名前.com

※Windowsサーバーは動作不可です。
※上記の他、以下にあてはまるサーバーは動作不可です。

  • ionCube Loaderが未導入かつ、php.iniの設定変更が不可のサーバー
  • php.iniの設定変更が可能であっても「zend_extention」が使用出来ないサーバー
  • PHPのバージョン5.6未満のサーバー
  • データベースが使用出来ないサーバー
  • ionCube Loaderが未対応のOSのサーバー
  • セッションの使用が出来ないサーバー

サーバーをご検討中の方は、弊社推奨サーバーか、下記条件を全て満たすサーバーをご利用ください。
  1. PHPバージョン5.6、7.0、7.1のいずれかを使用出来る事
  2. (1)のPHPのバージョンのいずれかでionCubeLoaderが導入済み、あるいはphp.iniの設定変更が可能で「zend_extension」が使用可能な事
  3. データベース(mysql,postgresql,mariadb)を使用出来る事
  4. セッションが使用出来る事
  5. ionCubeLoaderの対応しているOSを使用している事
    ※対応OSはionCube公式サイトのLoaderダウンロードページをご参照ください。
上記内容が不明な場合は、ご検討中のサーバー会社へ上記1~5を満たしているかお問い合わせください。
※掲載内容についてご注意
ここに掲載する内容は弊社が事業者様よりご用意いただいた環境において動作確認を行った結果であり、事業者様の提供する全てのサービス(サービスプラン)での動作を保証するものではありません。掲載されている内容は弊社が動作確認を行った2017年9月13日時点でのものとなります。同一サービスであっても仕様や環境の変更があった場合は、手順書通りの変更を行っても正常に動作しない可能性があります。あらかじめご了承ください。また、「インストール手順書」「変更手順書」については弊社が独自に作成し提供しているものであり、掲載内容に関する各事業者様へのお問い合わせはご遠慮いただきますようお願いいたします。

※ホスティングサービス事業者様へ
掲載内容についてのお問い合わせや、掲載をご希望される場合は、お問い合わせフォームよりご連絡をお願いいたします。

ページトップ