bingo!CMSVer.1.6 システム要件

サーバー側のシステム要件


推奨OS


CentOS 4.1以上、RedHat Linux ES3以上、FreeBSD4.7以上、Vine Linux、Amazon Linux


ウェブサーバー


Apache 1.3.X以上、httpd 2.2.X以上


言語・ライブラリ


PHP5.3.13以上、PHP5.4.2以上、PHP5.5、 PHP5.6
※mbstring・GD・libjpeg・libpng・FreeType・libxmlは必須
※PHPは拡張子が「.php」で動作することが前提となります。
※PHP7.xでは動作致しません。



データベース


PostgreSQL7.4.1〜8.4、MySQL4.0~5.6(文字コードはUTF-8)
※bingo!CMSではデータベースを1個使用します。(同一サーバーで複数のbingo!CMSを稼働させる場合、複数のデータベースが必要となります)


必須ライブラリ


ionCubeローダー

■PHP5.2.4以前のバージョンをご使用の場合
実行環境サーバの設定が下記の様になっている必要がございます。
enable_dl=On
safe_mode=Off
Thread Safety:disabled
又、上記で動作しない場合は「php.ini」の編集権限が必要となります。

■PHP5.2.5以降のバージョンをご使用の場合
「php.ini」の編集権限が必要となります。

※その他必要なファイルやインストール方法等の詳細はionCubeの日本代理店アシアル株式会社による下記ページをご覧ください。
ionCube PHP Encoder : ローダーのダウンロード | アシアル株式会社
ionCube PHP Encoder : ローダーのインストール方法 | アシアル株式会社


その他


MySQL4.0の場合、PHP設定項目のmbstring_encoding_translationをoffにする必要があります。
※システム要件を満たすサーバーであっても、サーバー設定が変更できない場合や、ディレクトリ構造などが特殊なサーバーの場合(SSLディレクトリがルートディレクトリと異なる等)は、関連する機能が動作しない場合があります。サーバー選定の際はbingo!CMS動作確認済みのホスティングサーバーも併せてご確認ください。

管理画面を表示するクライアント側のシステム要件


管理画面推奨ブラウザ


【Windows】Internet Explorer 10.x、11.x/Firefox 30.x~32.x/Google Chrome 30.x~37.x
【Macintosh】Safari 6.x、7.x/Firefox 30.x〜32.x/Google Chrome 30.x~37.x


必須プラグイン


Adobe® Flash® Player 10.x 以上


推奨解像度


1280×1024ドット以上